【正版软件】安装时遇到错误 - 北京大学计算中心(PKU_CC)版 - 北大未名BBS
返回本版
1
/ 1
跳转

【正版软件】安装时遇到错误

[复制链接]
楼主

Janet [离线]

Janet

0.7新手上路

发帖数:36 原创分:0
<ASCIIArt> 1楼

您好,安装时遇到附件图片中显示的问题,可以帮我看看吗?

发表于2020-03-18 21:14:59

PKUCC [在线]

北京大学计算中心

3.6树袋熊

发帖数:716 原创分:0
<ASCIIArt> 2楼

adobe 2018无法安装到Catalina之后版本的系统

Janet (Janet) 在 ta 的帖子中提到:

您好,安装时遇到附件图片中显示的问题,可以帮我看看吗?

 最后修改于2020-03-26 15:00:19
  • 发表于2020-03-18 21:21:41
楼主

Janet [离线]

Janet

0.7新手上路

发帖数:36 原创分:0
<ASCIIArt> 3楼

谢谢您的及时回复!我先更新一下电脑。抱歉最近问了太多问题了,因为自己摸索总是要很久不得要领

PKUCC (北京大学计算中心) 在 ta 的帖子中提到:

adobe 2018无法安装到Catalina以前版本的系统

发表于2020-03-18 21:31:14
楼主

Janet [离线]

Janet

0.7新手上路

发帖数:36 原创分:0
<ASCIIArt> 4楼

您好,给您发送邮件没有回复。系统升级之后目前还是安装失败

PKUCC (北京大学计算中心) 在 ta 的帖子中提到:

adobe 2018无法安装到Catalina以前版本的系统

发表于2020-03-19 10:09:58

lilycase [在线]

♂cockney♀

3.2中级站友

发帖数:839 原创分:0
<ASCIIArt> 5楼

您这回答太搞笑了吧  

PKUCC (北京大学计算中心) 在 ta 的帖子中提到:

adobe 2018无法安装到Catalina以前版本的系统

发表于2020-03-21 13:42:29
楼主

Janet [离线]

Janet

0.7新手上路

发帖数:36 原创分:0
<ASCIIArt> 6楼

是的,这个回答。。。非常具有误导性。。。升级之后再也无法安装。我发邮件给工程师,他的回信:


2017 年 6 月,Apple 宣布将来的 macOS 版本(从 macOS 10.15 开始)将不再支持 32 位应用程序或库。声明如下:

https://support.apple.com/zh-cn/HT208436 

MacOS 10.15 Catalina 仅支持 64 位应用程序。由于 CC 2018 或更早版本的应用程序包含 32 位组件,因此这些应用程序将无法在运行 MacOS 10.15 的计算机上启动。

请正在使用CC2018的用户暂时不要升级最新版系统。未来针对此问题,将无法得到解决。

您当前遇到的问题是由于系统升级后,由苹果在系统层级进行的限制。目前只能通过系统降级才能解决此问题。

如果您的情况比较紧急,建议您更换10.15以下的苹果系统电脑,或者通过安装虚拟机、双系统的方式在Windows平台上安装软件解决此问题。


lilycase (♂cockney♀) 在 ta 的帖子中提到:

您这回答太搞笑了吧  

发表于2020-03-26 14:46:49

PKUCC [在线]

北京大学计算中心

3.6树袋熊

发帖数:716 原创分:0
<ASCIIArt> 7楼

抱歉,当时回帖的时候写错了,是Catalina之后的版本无法进行安装,已经联系adobe的工程师,让他致电和您沟通,看能否解决您的问题

Janet (Janet) 在 ta 的帖子中提到:

是的,这个回答。。。非常具有误导性。。。升级之后再也无法安装。我发邮件给工程师,他的回信:

2017 年 6 月,Apple 宣布将来的 macOS 版本(从 macOS 10.15 开始)将不再支持 32 位应用程序或库。声明如下:

https://support.apple.com/zh-cn/HT208436 

……

发表于2020-03-26 15:08:27

lilycase [在线]

♂cockney♀

3.2中级站友

发帖数:839 原创分:0
<ASCIIArt> 8楼

我已经升级了……所以Adobe是不可能了……sign😔

Janet (Janet) 在 ta 的帖子中提到:

是的,这个回答。。。非常具有误导性。。。升级之后再也无法安装。我发邮件给工程师,他的回信:

2017 年 6 月,Apple 宣布将来的 macOS 版本(从 macOS 10.15 开始)将不再支持 32 位应用程序或库。声明如下:

https://support.apple.com/zh-cn/HT208436 

……

发表于2020-03-28 23:44:37
返回本版
1
/ 1
跳转

请您先 登录 再进行发帖

快速回复楼主
标题
建议:≤ 24个字
签名档
发布(Ctrl+回车)

您输入的密码有误,请重新输入